当前位置:首页 > 问答

通达信怎么显示股价高低点

我来帮TA回答

怎样设置显示股价波段高低点价格

可以把股票箱体震荡的波动图画出,长期观察

怎么能把炒股软件里的,波段高低点显示调出来?

单一高点有的软件有K主图就有,有的就没有,波段高低点可以这样选择:单击右键,选择主图指标,选择箱体,自己调整天数就可以了。不同的软件可能有所不同。

请教老师通达信波段高低点显示价格的指标

DRAWNUMBER(条件,位置,价格);

通达信波段高低点显示公式,将历史的每个波段的高低点都在主图上显示。最好能加上每个波段的振幅提示。

你要先明确你的历史波段的高低点是以什么确定的,是跌涨幅大于百分之多少才定通义为顶点或谷点。以下是我给你写的公式,其中的N按你的想法来换数字,比如你的想法是涨跌超过10%才能算谷点或顶点,你就把N改为10。另外,判断顶点或谷点是后知后觉的,比如你看今天是最高了,但明天如果收盘更高,那今天的这个位置就不能算顶点,顶点要向后移了。因此,这个公式只能做参考,切莫以这个公式做选股用。以下的公式你先试试,应该没有问题。
折线:ZIG(3,N);
前波峰值:=PEAK(3,N,1);
前波谷值:=TROUGH(3,N,1);
DRAWNUMBER(折线>REF(折线,1) AND REF(折线,1)<REF(折线,2),REF(C,1),-(前波峰值-REF(C,1))/前波峰值*100);
DRAWNUMBER(折线<REF(折线,1) AND REF(折线,1)>REF(折线,2),REF(C,1),(REF(C,1)-前波谷值)/前波谷值*100);

请教老师通达信波段高低点显示价格的指标

DRAWNUMBER(条件,位置,价格);

通达信波段显示高低点,请问谁有这个通达信波段的指标公式

VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
AK: EMA(VAR6,2)*1.22;
AD1: EMA(AK,2);
AJ: 3*AK-2*AD1;
AA:100;
BB:0;
CC:80;
买进: IF(CROSS(AK,AD1),58,20);
卖出: IF(CROSS(AD1,AK),58,20);