当前位置:首页 > 问答

选股公式的编写及运用

我来帮TA回答

如何编写选股公式

N:=10;
MA1:=MA(C,N);
T1:MA1-REF(MA1,1);
XG:=COUNT(MA1>REF(MA1,1),4)=4 AND T1>REF(T1,1);
公式里n是10代表10日均线这个你可以自己改
公式如果有错误提示,追问追答有重复公式

通达信自编的选股公式如何使用

要改成选股公式,只能一条输出,其他都要加上等号.
公式一是可以的.
公式二要改一下.
--------------------
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股}
----------------------------
选股公式编到条件选股---其他类型;

选股公式的编写,急急急!

L=LLV(L,10);{今天的最低价是最近10天内的最低价};
"并且是10天内的第三个新低价"这句话不好编,因为没甚麽好办法编出近10天内的第二低价和第三低价。

怎么编写带有条件设置的选股公式?

我下午五点多刚回答了一个网友关于《怎样用选股器选出macd上穿0轴的股票》的问题,我看了一下,和你的这个问题有点类似,所以粘贴过来让你参考一下,你可以先编个简单的,熟悉以后再编复杂的。

单击“功能”--选股器--单击“综合选股”--双击“技术指标”--双击“趋势型”--单击“MACD”--在下边的中间位置有三个选项框,从上到下依次填上MACD(用鼠标点击箭头刷绿选中项)--上穿--最下边的选项框里填上0--然后在上边点击“加入条件”--最后点击“执行选股”就行了,下边是对照图;

希望能够帮助你!

求高手帮我编一个通达信5分钟涨速条件预警公式

这是使用在1分钟周期的,通达信免费版1分钟选股的功能使用不了,最小可以使用5分钟周期,所以在5分钟周期的公式应该这样整:
C/REF(C,1)-1)*100>3;

通达信,股价快速上涨(5分钟涨速排名能显示),量比数值在不断加大。选股公式怎么写?

这要用到分时线选股,很复杂的!